Android 14 будет блокировать установку устаревших приложений

В проекте кода Android 14 нашли изменения относительно требований API. Нововведение ужесточит и будет блокировать установку устаревших приложений.

Изначально ОС Android 14 будет блокировать только приложения, предназначенные для старых версий Android. Со временем пороговое значение увеличится до Android 6.0 (Marshmallow). Помимо этого, у Google есть механизм для постепенного повышения этих требований.

Так Google хочет бороться с распространением вредоносных файлов на Android. Сообщается, что некоторые из них специально рассчитываются на более старые версии Android. При этом, если пользователь все-таки уверен в установке, он сможет обойти запрет, введя специальную команду в командной строке.

Подпишитесь на Телеграм-канал, чтобы не пропустить новые публикации @T_GEEK

Источник:

Комментарии

Подписаться
Уведомить о
guest
0 Комментариев
Межтекстовые Отзывы
Посмотреть все комментарии